ผู้ใช้ IE7, Safari3, Firefox3.5 หรือรุ่นเก่ากว่าจะไม่สามารถใช้บริการบางอย่างจาก Google

สวัสดีครับ







Venkat Panchapakesan เจ้าหน้าที่ระดับสูงของ Google แจ้งว่าหลังจากวันที่ 1 สิงหาคม 2011 ผู้ใช้ Internet Explorer 7, Safari 3 และ Firefox 3.5 (รวมถึงทุกๆ version ก่อนหน้านั้น) จะไม่สามารถใช้บริการบางอย่างจาก Google เช่น Gmail, Google Calender, Google Talk และ Google Docs. อีกต่อไปสาเหตุที่ Google ต้องยุติบริการแก่ browsers รุ่นเก่า ก็เพื่อความปลอดภัยจากการถูกโจมตีและถูก Hack ข้อมูล  

จากสถิติพบว่า กว่า 20% ของผู้ใช้ Internet ยังคงใช้ IE7 และรุ่นก่อนหน้านั้น 



Comments

บทความยอดนิยมในรอบสัปดาห์

สร้าง Icon จากภาพ ด้วยการ Click เพียง 3 ครั้ง

ภาพถ่ายจากดาวเทียม หิมะในทะเลทรายซาฮารา

Clip แมวเจ้าปัญหา - Mischievour Cat called Kitty

หนาวจนปรอทแตก ที่หมู่บ้าน Oymyakon เมื่ออุณหภูมิลดเหลือ ติดลบ 62 องศาเซลเซียส

Dolores O'Riordan นักร้องดังเจ้าของเพลงดัง Zombie เสียชีวิตแล้ว ด้วยวัย 46 ปี

Clip ทะเลน้ำแข็งที่ Massachusetts, สหรัฐอเมริกา จาก Bomb Cyclone

กลิ่นภายในสถานีอวกาศ International Space Station เป็นอย่างไร?